Ultimate shoulder rides

Internet's #1 shoulder riding community

You are not logged in.

#1 2017-03-15 07:28:14

henrydcosta
Bonus member
Male (29), Indonesia
Registered: 2011-05-21
Last visit: 2018-10-10
Posts: 312

Video Upload

I have uploaded a video named Gameshow1.mp4, but I do not see in the link for Bonus members.
Can you check

Offline

 

#2 2017-03-15 07:43:13

Jeff
Admin
Male (40), US
Registered: 2006-11-24
Last visit: 2018-10-21
Posts: 1513
Website

Re: Video Upload

I don't see it either in the videos section but I see the link under new clips.

Offline

 

#3 2017-03-15 07:51:52

henrydcosta
Bonus member
Male (29), Indonesia
Registered: 2011-05-21
Last visit: 2018-10-10
Posts: 312

Re: Video Upload

Ohh I know now.
I uploaded 271 MB file.
I will upload to FTP.

Offline

 

#4 2017-03-15 07:59:40

henrydcosta
Bonus member
Male (29), Indonesia
Registered: 2011-05-21
Last visit: 2018-10-10
Posts: 312

Re: Video Upload

Hi,

I am not able to upload using ftp either.
Can you help?

Offline

 

#5 2017-03-15 14:19:50

Nick
Admin
Male (51), Sweden
Registered: 2006-11-09
Last visit: 2018-10-15
Posts: 2135

Re: Video Upload

It does not work uploading with Google Chrome and maybe some other browsers.

Download and install this (free): https://filezilla-project.org/download.php (New Window)

After installing, launch Filezilla and enter the following in the Site Manager or Quick Connect field:
Host: archive.ultimateshoulderrides.com
User: usr-upload
Password: login

Then you should be able to drop the file to the remote site.

Offline

 

#6 2017-03-16 12:08:07

henrydcosta
Bonus member
Male (29), Indonesia
Registered: 2011-05-21
Last visit: 2018-10-10
Posts: 312

Re: Video Upload

I am still not able to connect through FileZilla
I am getting this error
Status:    Connection established, waiting for welcome message...
Response:    220 Welcome to the FTP archive
Command:    AUTH TLS
Error:    Could not connect to server

Offline

 

#7 2017-03-16 20:19:30

Nick
Admin
Male (51), Sweden
Registered: 2006-11-09
Last visit: 2018-10-15
Posts: 2135

Re: Video Upload

Probably your encryption setting is not right.

In the Site Manager, make sure the encryption is set to either "Only use plain FTP" or "Use explicit FTP over TLS if available".

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson